Problem techniczny z miastami

Przeglądają 9 wpisy - 1 przez 9 (z 9 w sumie)
  • Autor
    Wpisy
  • #6636
    AvatarBaca
    Participant

    Witam mam taki mały problem techniczny z 2 miastami a konkretnie z San Fransisco i Broken Hills kiedy do nich wchodzę zamiast wszystko ładnie się wczytać pojawia mi się takie coś
    https://naforum.zapodaj.net/4f9ef4f0ab56.jpg.html

    postaciami mogę normalnie chodzić biegać itp ale wyjść z lokacji juz się nie da dodam że mam zainstalowanego mode Restoration Project 2.3.3 oraz wrzucone mody b_team i Big_stuff wszystkie miasta i lokacje działają poprawnie oprócz tych dwóch co mam zrobić ma ktoś może jakieś pomysły?
    Pozdrawiam

    #6640
    AvatarDrako_Schiffer
    Participant

    Baca, na jakim systemie pracujesz? Oraz czy instalowałeś Restoration Project 2.3.3 na starszą wersję modyfikacji?

    #6642
    AvatarBaca
    Participant

    Smigam na Windowsie 10 i moda instalowałem od razu na czysta wersje Fallouta 2 i to się dzieje tylko w tych dwóch miastach :/ reszta wczytuje się całkowicie normalnie. Jak by mi nie działało tylko Broken Hills to tam kit z tym ale San Fransisco to już przesada 😛

    #6643
    AvatarSzponix
    Keymaster

    LOL! Zajepali Ci całe miasto razem z samochodem 😀

    Próbowałeś kombinować coś z ustawieniami wyświetlania? Restoration ma chyba wbudowanego hi-res moda?

    #6644
    AvatarBaca
    Participant

    Tak próbowałem zmieniać rozdzielczość itp ale nic nie działa nie mam pojęcia co czynić.
    PS: Został bagażnik 😀

    #6645
    AvatarSzponix
    Keymaster

    Ciężka sprawa. Nawet google nic nie podpowiada 😉

    #6661
    AvatarDrako_Schiffer
    Participant

    B-Team jest domyślnie zainstalowany dla RP, a możliwe jest że Big Stuff ingeruje w pliki.

    #6666
    AvatarBaca
    Participant

    Wywalilem go pozniej tak samo i blad nie zniknal ale kit juz z tym teraz mam nowy problem 😀 a dokladnie z Fallout Last Hope a konkretnie tworze posctac juz fajnie wszystko poustawialem daje OK i wyskakuje takie cos
    https://zapodaj.net/419a7dd3ce300.jpg.html

    Probowalem zmieniac rozdzielczosc itp i dalej dupa juz sam nie wiem co robic 🙁

    #6677
    AvatarDrako_Schiffer
    Participant

    Uruchamiasz grę jako administrator pod zgodnością z XP? Jeśli to nie pomoże, spróbuj zainstalować czyste F2, następnie zobacz czy to najnowsza wersja US/PL, po czym dopiero zainstaluj Last Hope.

Przeglądają 9 wpisy - 1 przez 9 (z 9 w sumie)
  • Musisz być zalogowany aby odpowiedzieć na ten temat.