Problem z osadami.

Ten temat zawiera 1 odpowiedź, ma $s, i został ostatnio zaktualizowany przez  Drako_Schiffer 2 miesiące, 3 tygodnie temu.

Przeglądają 2 wpisy - 1 przez 2 (z 2 w sumie)
  • Autor
    Wpisy
  • #8394

    JaCzyliJa
    Participant

    Hej! Mam pewien problem: otóż używam moda Rise of Commonwealth ( mod który generuje świetne osady), wszystk jest ok, ale po pewnym czasie zauważyłem latająće rzeczy i przypomniałem sobie o tym, że używam Spring Cleaning i że rozłożyłem pewne budowle na których miało być piętro czy coś. Znacie jakiś sposób, by przywrócić wszystko do pierwotnego stanu? Pozdrawiam.

    #8403

    Drako_Schiffer
    Participant

    Miałem podobny problem z znikającymi przedmiotami w osadach, ale na przykładzie AWKCR oraz Armorsmith Extended – w tych plikach namieszała mi modyfikacja z pancerzem.

    Niestety, nie da rady. Raz usunięte przedmioty z gry znikają na zawsze – chyba że masz zapis sprzed wgrania modyfikacji.

  • Autor
    Wpisy
  • #8394

    JaCzyliJa
    Participant
    • Offline

    Hej! Mam pewien problem: otóż używam moda Rise of Commonwealth ( mod który generuje świetne osady), wszystk jest ok, ale po pewnym czasie zauważyłem latająće rzeczy i przypomniałem sobie o tym, że używam Spring Cleaning i że rozłożyłem pewne budowle na których miało być piętro czy coś. Znacie jakiś sposób, by przywrócić wszystko do pierwotnego stanu? Pozdrawiam.

    #8403

    Drako_Schiffer
    Participant
    • Offline

    Miałem podobny problem z znikającymi przedmiotami w osadach, ale na przykładzie AWKCR oraz Armorsmith Extended – w tych plikach namieszała mi modyfikacja z pancerzem.

    Niestety, nie da rady. Raz usunięte przedmioty z gry znikają na zawsze – chyba że masz zapis sprzed wgrania modyfikacji.

Przeglądają 2 wpisy - 1 przez 2 (z 2 w sumie)

Musisz być zalogowany aby odpowiedzieć na ten temat.