Rozpikselowane podświetlenie w warsztacie i V.A.T.S.

Przeglądają 7 wpisy - 1 przez 7 (z 7 w sumie)
  • Autor
    Wpisy
  • #4134
    AvatarOpal10
    Participant

    Witam 🙂

    Gra działa płynnie tylko podczas korzystania z warsztatu, w którym budujemy osadę i modyfikujemy pancerz, podświetlenie, które powinno okalać elementy, które chcemy zmodyfikować/zbudować/przenieść/przetworzyć rozwala się na ekranie w postaci adekwatnych do koloru podświetlenia migających pikseli. Przez to nie widzę gdzie dokładnie i pod jakim kątem stawiam np. wieżyczkę. To samo ma miejsce w V.A.T.S..

    Elementy menu warsztatów są w pełni widoczne i wszystko działa, a w tworzeniu pozostałych elementów craftingu, jak modyfikacja broni, problem nie występuje.

    Budowanie

    Pancerz
    obrazek1

    V.A.T.S.

    Bez błędu

    Mój sprzęt:
    Procesor: Intel Core i7 4510U CPU 2.0 GHz do 2.6 GHz
    Karta graficzna: NVIDIA GeForce 840M
    RAM: 8 GB
    System: Windows 8.1, x64

    Proszę o pomoc

    #4140
    AvatarSzponix
    Keymaster

    Hej!

    Czytałem, że ten problem występuje na kompach z kartami NVIDIA, które nie mają zainstalowanego sterownika wypuszczonego po premierze Fallout 4. Zawiera on specjalne fixy, które naprawiają ten problem.
    Zaktualizuj sterownik grafiki przez NVIDIA GeForce Experience i powinno pomóc 😉

    #4145
    AvatarF3VATS
    Participant

    Po karcie wnioskuję że po laptop ale hmmm w sumie jest to jakiś problem z wyświetlaniem podstawowych kolorów… czy to działo się w jakiś innych grach ?

    Jeśli tak polecam zainstalować jakiś program który testuje piksele ekranu żeby wyeliminować winę ze strony matrycy.

    Jeśli nie to tak jak napisał @Szponix wyżej zaktualizować sterowniki Nvidi to też może pomóc nie wiem czy wersja M operuje na tej samej wersji co wersja stacjonarna więc ci nie dam wersji ale ma być aktualna ;p

    Wypadało by jeszcze sprawdzić spójność plików na platformie steam być może coś się źle zainstalowało ^^. Ewentualnie możesz przetestować Beta patcha Fallout4>Właściwości>Beta i tak sobie ustawiasz Beta patch

    Jeśli nic nie poskutkuje polecam wywalić laptopa za okno i zainwestować w stacjonarkę.

    #4146
    AvatarSzponix
    Keymaster

    Haha 😀 Ostanie zdanie – najlepsza rada 😀

    #4151
    AvatarOpal10
    Participant

    Naprawdę bardzo dziękuję Szponix i F3VATS 🙂
    Rzeczywiście po zaktualizowaniu sterowników problem zniknął.

    #4153
    AvatarF3VATS
    Participant

    Do usług ;p

    #4154
    AvatarSzponix
    Keymaster

    No, faktycznie wygląda troszkę lepiej 😉

Przeglądają 7 wpisy - 1 przez 7 (z 7 w sumie)
  • Musisz być zalogowany aby odpowiedzieć na ten temat.