Fallout: New Vegas wydanie kompletne nie włącza się

Ten temat zawiera 9 odpowiedzi, ma $s, i został ostatnio zaktualizowany przez Avatar Bartkon8 1 rok, 2 miesiące temu.

Przeglądają 10 wpisy - 1 przez 10 (z 10 w sumie)
  • Autor
    Wpisy
  • #2342
    Avatar
    pyrzan20
    Participant

    Witam.
    Mam problem jak w temacie. Grę zakupiłem dawno i działała bez problemu z modami i bez. Teraz jak chciałem włączyć to podczas odpalania gra zacina się na oknie „Please stand by”, po włączeniu Menedżera zadań widzę że stan to Brak odpowiedzi. Odinstalowałem grę przez steam, zainstalowałem z płyty i działało… do pierwszego restartu komputera, potem działo sie to samo. Przeinstalowałem Steama normalnie i przez Revo uninstaller pro i nadal nic. Instalowałem grę z płytki i przez Steama po kilka razy i nadal to samo. Po sprawdzeniu spójności plików jest problem z 1. Niestety ta wiadomość w niczym mi nie pomaga ponieważ Steam nie ściąga tego pliku. W czym problem? Jak naprawić? Próbowałem Cracków, grzebania w plikach, łatek i nic. Wszystkie sterowniki mam aktualne, gra chodziła na najwyższych (sama tak ustawiała)

    Procesor – Athlon II X4 631, 2,8GHz
    -RAM- 12GB DDR3
    -Grafika- Radeon 6750 1GB
    -Płyta główna- Gigabyte GA-A75M-S2V

    Dziękuję z góry za odpowiedzi 🙂

    #2343
    Avatar
    Szponix
    Keymaster

    Hej!

    To dość częsty problem. Pamiętam, że sam miałem go kiedyś.

    Próbowałeś rozwiązań opisanych tutaj?

    Rozwiązanie, które wydaje się działać u wszystkich:

    • wchodzisz do „Dokumenty\My Games\FalloutNV”
    • otwierasz plik „FalloutNV.ini”
    • w zmiennej „iPreloadSizeLimit” wpisujesz wartość 52428800

    Z tym powinno działać 😉

    #2398
    Avatar
    F3VATS
    Participant

    Mam takie pytanko… czy instalowałeś jakieś modyfikacje miedzy tymi cyklami działa/nie działa ? a może jakieś pliki modów zostały i może to powodować też spięcia… musisz sprawdzić… jeśli masz zainstalowane mody to problem leży w tak zwanym „Load Request” czyli kolejności w jakich gra ładuje modyfikacje… Jeśli nie w tym problem kolejna rzecz jaką możesz zrobić to co kolega wyżej napisał ale najlepiej będzie po prostu usunąć pliki „.ini” i pozwolić grze utworzyć świeże.

    Jeśli masz system przykładowo po fromacie warto sprawdzić czy masz zainstalowane aktualizacje NetFramework, DirectX, Microsoft Visual C++, czy masz wgrane odpowiednie kodeki… niestety Fallout 3 i Fallout New Vegas są mało kompatybilne z nowszymi systemami i podzespołami wykorzystującymi nowsze technologie… Na upartego najmniejsza głupota może spowodować to że gra nie będzie działać 🙁

    Tak w ogóle napisz jeszcze jaki masz system dokładnie ta informacja też pomoże 🙂

    Pozdrawiam

    #2404
    Avatar
    pyrzan20
    Participant

    sytem windows 7 x64 pliki wszystkie usuwałem i z folderu i z rejestru za pomocą revo Uninstaler pro(mody wgrywałem ale wszystko usuwałem, tak jak znalazłem porady w internecie). Ten program usuwa wszystko. Robiłem format ale wszystko wgrywałem. Postaram się wszystko znów wgrać ale najpierw sprawdzę poradę pierwszą bo aktualnie mam odinstalowanego fallouta. Mody naprawiające nic nie dawały i jak odpalałem grę przez nvse_loader to wyskakiwał mi komunikat z błędem P:0000065432 a gdy dodałem nvse_loader do steama to był błąd 80 (zrobiłem tak bo widziałem w internecie że komuś tak działało

    #2423
    Avatar
    pyrzan20
    Participant

    niestety nadal nic

    #2426
    Avatar
    Szponix
    Keymaster

    O Panie! Masz jakiś ciężki przypadek. Nawet po formacie Ci nie śmiga? Instalujesz grę z jakiegoś nośnika, czy ściągasz przez Steam?

    #2428
    Avatar
    pyrzan20
    Participant

    i z płytki i ze steama po kilka razy dziennie

    #2429
    Avatar
    F3VATS
    Participant

    Może po prostu coś w rejestrze się popieprzyło ?

    #2430
    Avatar
    pyrzan20
    Participant

    dobra. ogarnąłem. działa ładnie z modami. wystarczyło wejść w launcher, w opcje i proporcje obrazu zmienić na standardowe 4:3 czy jakoś tak. te pierwsze. dziwne bo działało mi na 16:9 bez problemu w 1366:760. dzięki za pomoc 🙂

    P.S.
    jeszcze musiałem pozamykać różne programy typu gog.exe, origin, rapt, zynga i takie tam

    #8367
    Avatar
    Bartkon8
    Participant

    u mnie nie działa nawet po zmianie rozdzielczości. Po reinstalacji gra działała. A po wpisaniu nowej liczby w pliku „Fallout.ini” nie moge go zapisac bo jest tylko do odczytu. Jest ktoś w stanie pomóc?
    Edit
    Nawet po reinstalacji nie gra nie chce się uruchomić

  • Autor
    Wpisy
  • #2342
    Avatar
    pyrzan20
    Participant
    • Offline

    Witam.
    Mam problem jak w temacie. Grę zakupiłem dawno i działała bez problemu z modami i bez. Teraz jak chciałem włączyć to podczas odpalania gra zacina się na oknie „Please stand by”, po włączeniu Menedżera zadań widzę że stan to Brak odpowiedzi. Odinstalowałem grę przez steam, zainstalowałem z płyty i działało… do pierwszego restartu komputera, potem działo sie to samo. Przeinstalowałem Steama normalnie i przez Revo uninstaller pro i nadal nic. Instalowałem grę z płytki i przez Steama po kilka razy i nadal to samo. Po sprawdzeniu spójności plików jest problem z 1. Niestety ta wiadomość w niczym mi nie pomaga ponieważ Steam nie ściąga tego pliku. W czym problem? Jak naprawić? Próbowałem Cracków, grzebania w plikach, łatek i nic. Wszystkie sterowniki mam aktualne, gra chodziła na najwyższych (sama tak ustawiała)

    Procesor – Athlon II X4 631, 2,8GHz
    -RAM- 12GB DDR3
    -Grafika- Radeon 6750 1GB
    -Płyta główna- Gigabyte GA-A75M-S2V

    Dziękuję z góry za odpowiedzi 🙂

    #2343
    Avatar
    Szponix
    Keymaster
    • Offline

    Hej!

    To dość częsty problem. Pamiętam, że sam miałem go kiedyś.

    Próbowałeś rozwiązań opisanych tutaj?

    Rozwiązanie, które wydaje się działać u wszystkich:

    • wchodzisz do „Dokumenty\My Games\FalloutNV”
    • otwierasz plik „FalloutNV.ini”
    • w zmiennej „iPreloadSizeLimit” wpisujesz wartość 52428800

    Z tym powinno działać 😉

    #2398
    Avatar
    F3VATS
    Participant
    • Offline

    Mam takie pytanko… czy instalowałeś jakieś modyfikacje miedzy tymi cyklami działa/nie działa ? a może jakieś pliki modów zostały i może to powodować też spięcia… musisz sprawdzić… jeśli masz zainstalowane mody to problem leży w tak zwanym „Load Request” czyli kolejności w jakich gra ładuje modyfikacje… Jeśli nie w tym problem kolejna rzecz jaką możesz zrobić to co kolega wyżej napisał ale najlepiej będzie po prostu usunąć pliki „.ini” i pozwolić grze utworzyć świeże.

    Jeśli masz system przykładowo po fromacie warto sprawdzić czy masz zainstalowane aktualizacje NetFramework, DirectX, Microsoft Visual C++, czy masz wgrane odpowiednie kodeki… niestety Fallout 3 i Fallout New Vegas są mało kompatybilne z nowszymi systemami i podzespołami wykorzystującymi nowsze technologie… Na upartego najmniejsza głupota może spowodować to że gra nie będzie działać 🙁

    Tak w ogóle napisz jeszcze jaki masz system dokładnie ta informacja też pomoże 🙂

    Pozdrawiam

    #2404
    Avatar
    pyrzan20
    Participant
    • Offline

    sytem windows 7 x64 pliki wszystkie usuwałem i z folderu i z rejestru za pomocą revo Uninstaler pro(mody wgrywałem ale wszystko usuwałem, tak jak znalazłem porady w internecie). Ten program usuwa wszystko. Robiłem format ale wszystko wgrywałem. Postaram się wszystko znów wgrać ale najpierw sprawdzę poradę pierwszą bo aktualnie mam odinstalowanego fallouta. Mody naprawiające nic nie dawały i jak odpalałem grę przez nvse_loader to wyskakiwał mi komunikat z błędem P:0000065432 a gdy dodałem nvse_loader do steama to był błąd 80 (zrobiłem tak bo widziałem w internecie że komuś tak działało

    #2423
    Avatar
    pyrzan20
    Participant
    • Offline

    niestety nadal nic

    #2426
    Avatar
    Szponix
    Keymaster
    • Offline

    O Panie! Masz jakiś ciężki przypadek. Nawet po formacie Ci nie śmiga? Instalujesz grę z jakiegoś nośnika, czy ściągasz przez Steam?

    #2428
    Avatar
    pyrzan20
    Participant
    • Offline

    i z płytki i ze steama po kilka razy dziennie

    #2429
    Avatar
    F3VATS
    Participant
    • Offline

    Może po prostu coś w rejestrze się popieprzyło ?

    #2430
    Avatar
    pyrzan20
    Participant
    • Offline

    dobra. ogarnąłem. działa ładnie z modami. wystarczyło wejść w launcher, w opcje i proporcje obrazu zmienić na standardowe 4:3 czy jakoś tak. te pierwsze. dziwne bo działało mi na 16:9 bez problemu w 1366:760. dzięki za pomoc 🙂

    P.S.
    jeszcze musiałem pozamykać różne programy typu gog.exe, origin, rapt, zynga i takie tam

    #8367
    Avatar
    Bartkon8
    Participant
    • Offline

    u mnie nie działa nawet po zmianie rozdzielczości. Po reinstalacji gra działała. A po wpisaniu nowej liczby w pliku „Fallout.ini” nie moge go zapisac bo jest tylko do odczytu. Jest ktoś w stanie pomóc?
    Edit
    Nawet po reinstalacji nie gra nie chce się uruchomić

Przeglądają 10 wpisy - 1 przez 10 (z 10 w sumie)

Musisz być zalogowany aby odpowiedzieć na ten temat.