Nie ładuje mi nowej gry

Ten temat zawiera 1 odpowiedź, ma $s, i został ostatnio zaktualizowany przez Avatar Szponix 2 lata, 11 miesiące temu.

Przeglądają 2 wpisy - 1 przez 2 (z 2 w sumie)
  • Autor
    Wpisy
  • #6032
    Avatar
    ryba007
    Participant

    Witam, opisze w skrócie swój problem. Kupiłem fallouta od razu jak wyszedł pograłem ładnych parę dni i usunąłem go z biblioteki steam i po jakiś 3-4 miesiącach zachciało mi się pograć. No i ściągam elegancko z powrotem na dysk odpalam. I tutaj zaczyna się problem ponieważ gdy klikam nowa gra to nic się nie dzieję ciągle jest znaczek w prawym dolnym rogu i ładowanie. Ktoś coś ?

    #6047
    Avatar
    Szponix
    Keymaster

    Jaki Fallout? Chyba nie pierwszy?
    Jaki sprzęt posiadasz? Fallouty Beztesty się zwykle zacinały na ekranie ładowania, gdy w kompie było za mało RAMu.

  • Autor
    Wpisy
  • #6032
    Avatar
    ryba007
    Participant
    • Offline

    Witam, opisze w skrócie swój problem. Kupiłem fallouta od razu jak wyszedł pograłem ładnych parę dni i usunąłem go z biblioteki steam i po jakiś 3-4 miesiącach zachciało mi się pograć. No i ściągam elegancko z powrotem na dysk odpalam. I tutaj zaczyna się problem ponieważ gdy klikam nowa gra to nic się nie dzieję ciągle jest znaczek w prawym dolnym rogu i ładowanie. Ktoś coś ?

    #6047
    Avatar
    Szponix
    Keymaster
    • Offline

    Jaki Fallout? Chyba nie pierwszy?
    Jaki sprzęt posiadasz? Fallouty Beztesty się zwykle zacinały na ekranie ładowania, gdy w kompie było za mało RAMu.

Przeglądają 2 wpisy - 1 przez 2 (z 2 w sumie)

Musisz być zalogowany aby odpowiedzieć na ten temat.