Ciemny Pipboy po ostatniej łatce NVidii – rozwiązanie problemu

Przeglądają 2 wpisy - 1 przez 2 (z 2 w sumie)
  • Autor
    Wpisy
  • #5919
    AvatarWolv
    Participant

    Uwaga!

    Użytkownicy kart graficznych Nvidii po ostatniej aktualizacji sterowników mogą mieć problem z bardzo ciemnym ekranem Pipboya w Fallout 4 (praktycznie nieczytelnym). Ja przed chwilą tego doświadczyłem. 🙁

    Rozwiązanie jest bardzo proste. W launcherze gry wchodzicie w Options -> Advanced i opcję Ambient Occlusion przestawiacie na HBAO+.

    #5939
    AvatarF3VATS
    Participant

    Dzięki za info ja już to dawno naprawiłem ^^

  • Autor
    Wpisy
  • #5919
    Avatar
    Wolv
    Participant
    • Offline

    Uwaga!

    Użytkownicy kart graficznych Nvidii po ostatniej aktualizacji sterowników mogą mieć problem z bardzo ciemnym ekranem Pipboya w Fallout 4 (praktycznie nieczytelnym). Ja przed chwilą tego doświadczyłem. 🙁

    Rozwiązanie jest bardzo proste. W launcherze gry wchodzicie w Options -> Advanced i opcję Ambient Occlusion przestawiacie na HBAO+.

    #5939
    Avatar
    F3VATS
    Participant
    • Offline

    Dzięki za info ja już to dawno naprawiłem ^^

Przeglądają 2 wpisy - 1 przez 2 (z 2 w sumie)
  • Musisz być zalogowany aby odpowiedzieć na ten temat.