Dziwny problem techniczny… a może nie taki dziwny

Ten temat zawiera 4 odpowiedzi, ma $s, i został ostatnio zaktualizowany przez Zdjęcie profilowe kpw456 kpw456 1 miesiąc, 4 tygodnie temu.

Przeglądają 5 wpisy - 1 przez 5 (z 5 w sumie)
  • Autor
    Wpisy
  • #7379
    Zdjęcie profilowe kpw456
    kpw456
    Participant

    Cześć.
    Problem jest z pozoru typowy, bo gra robi „freeze”, czyli wiesza się obraz na amen, choć dźwięk działa. Ograniczyłem liczbę czynnych rdzeni do 1 (czyli zastosowałem sposób dobrze znany od lat), ale nadal gra się mrozi. Moja konfiguracja: Intel Core i5, karta graficzna Nvidia 5100M, 1GB, 6GB RAM. Co robić, jak żyć? 😉

    #7380
    Zdjęcie profilowe Szponix
    Szponix
    Keymaster

    To ograniczenie rdzeni ustawiałeś w fallout.ini?

    bUseThreadedAI też zmieniłeś na 1? Domyślnie jest 0.

    #7397
    Zdjęcie profilowe kpw456
    kpw456
    Participant

    Tak, w ini i zmieniłem też to, o czym piszesz na 1.

    • Ta odpowiedź została zmodyfikowana 2 miesiące temu przez Zdjęcie profilowe kpw456 kpw456.
    #7399
    Zdjęcie profilowe Szponix
    Szponix
    Keymaster

    Hmmm… Pamiętam, że była tam jeszcze linia, w której można było zwiększyć ilość pamięci wirtualnej wykorzystywanej przez grę podczas startu. Nie pamiętam jednak jak nazywała się ta pozycja, ale to też pomagało.

    #7405
    Zdjęcie profilowe kpw456
    kpw456
    Participant

    A pamiętasz może, gdzie ten sposób znalazłeś?

  • Autor
    Wpisy
  • #7379
    Zdjęcie profilowe kpw456
    kpw456
    Participant
    • Offline

    Cześć.
    Problem jest z pozoru typowy, bo gra robi „freeze”, czyli wiesza się obraz na amen, choć dźwięk działa. Ograniczyłem liczbę czynnych rdzeni do 1 (czyli zastosowałem sposób dobrze znany od lat), ale nadal gra się mrozi. Moja konfiguracja: Intel Core i5, karta graficzna Nvidia 5100M, 1GB, 6GB RAM. Co robić, jak żyć? 😉

    #7380
    Zdjęcie profilowe Szponix
    Szponix
    Keymaster
    • Offline

    To ograniczenie rdzeni ustawiałeś w fallout.ini?

    bUseThreadedAI też zmieniłeś na 1? Domyślnie jest 0.

    #7397
    Zdjęcie profilowe kpw456
    kpw456
    Participant
    • Offline

    Tak, w ini i zmieniłem też to, o czym piszesz na 1.

    • Ta odpowiedź została zmodyfikowana 2 miesiące temu przez Zdjęcie profilowe kpw456 kpw456.
    #7399
    Zdjęcie profilowe Szponix
    Szponix
    Keymaster
    • Offline

    Hmmm… Pamiętam, że była tam jeszcze linia, w której można było zwiększyć ilość pamięci wirtualnej wykorzystywanej przez grę podczas startu. Nie pamiętam jednak jak nazywała się ta pozycja, ale to też pomagało.

    #7405
    Zdjęcie profilowe kpw456
    kpw456
    Participant
    • Offline

    A pamiętasz może, gdzie ten sposób znalazłeś?

Przeglądają 5 wpisy - 1 przez 5 (z 5 w sumie)

Musisz być zalogowany aby odpowiedzieć na ten temat.

Powiązana zawartość