TTW – Tale Of Two Wastelands – Potrzebna pomoc

Przeglądają 3 wpisy - 1 przez 3 (z 3 w sumie)
  • Autor
    Wpisy
  • #6558
    AvatarDrako_Schiffer
    Participant

    Witajcie. Mam mały problem z instalacją TTW, może wy coś poradzicie.

    Na wstępie; posiadam Fallout 3 GOTY [wersja pudełkowa, non-steam, pełna polska wersja językowa] oraz Fallout New Vegas [wersja pudełkowa z kodem aktywacyjnym STEAM, pełna polska wersja językowa]. Podczas instalacji modyfikacji łączącej obie gry, wyskakuje mi błąd „Your version of Fallout3.esm cannot be patched. This is abnormal.” A następnie „Install aborted”. Wiecie może co jest przyczyną takiego zachowania?

    #6560
    AvatarSzponix
    Keymaster

    Tutaj się rozpisują na ten temat: https://taleoftwowastelands.com/content/your-version-fallout3esm-cannot-be-patched-abnormal

    Proponowane rozwiązania:
    1. Uruchomić instalator jako administrator
    2. Wywalić Fallout3.esm i pozwolić Steamowi ściągnąć ponownie
    3. Metoda opisana w ostatnim poście z linka powyżej

    #6561
    AvatarDrako_Schiffer
    Participant

    No właśnie tu jest problem, ponieważ posiadam wersję F3 lecz nie steamową a pudełkową [wyprzedaż z biedronki za 40,- kilka lat temu].

Przeglądają 3 wpisy - 1 przez 3 (z 3 w sumie)
  • Musisz być zalogowany aby odpowiedzieć na ten temat.