Nie odpala mi się Fallout

Przeglądają 5 wpisy - 1 przez 5 (z 5 w sumie)
  • Autor
    Wpisy
  • #9558
    AvatarMałyAdam
    Participant

    Dziś próbowałem zagrać w Fallout i pokazuje mi się tylko ekran początkowy. Po kliknięciu „graj” za pierwszym razem pokazuje info od windowsa ” czy chcesz zezwolić tej aplikacji ………” i wraca ekran początkowy. Później mogę klikać „graj” i nie rusza.
    Wczoraj grałem normalnie, nic od wczoraj nie instalowałem. Chyba że jakaś ukryta aktualizacja win ,
    Ma ktoś jakaś radę ?

    #9559
    AvatarSzponix
    Keymaster

    Hej,
    To jest wersja Steam? Jeśli tak to spróbuj sprawdzić integralność plików gry.

    #9560
    AvatarMałyAdam
    Participant

    nie, kupione. zainstalowałbym ponownie bo w sumie to moment a save kopiuję co jakiś czas do innego folderu, ale mam dużo modów i samo instalowanie modów zajmie szmat czasu.


    Kupiona wersja na płycie,tak miało być

    • Ta odpowiedź została zmodyfikowana 4 months, 2 weeks temu przez AvatarSzponix.
    #9563
    AvatarSzponix
    Keymaster

    OK, jak masz dużo modów, to one mogą coś psuć. Spróbuj zainstalować to: https://loot.github.io/

    #9568
    AvatarMałyAdam
    Participant

    Nie sądzę że to mody. Po pierwsze nic nie instalowałem ostatnio, a grałem normalnie poprzedniego dnia.
    Dwa, gdyby to było coś z modami to gra by się odpaliła, a wywaliło by na pulpit podczas ładowania albo zaraz po uruchomieniu sie gry.
    W tym programie nie pokazało żadnych błędów.
    Podejrzewam że Win coś spaprał, ale co i jak nie mam pojecia.

  • Autor
    Wpisy
  • #9558
    Avatar
    MałyAdam
    Participant
    • Offline

    Dziś próbowałem zagrać w Fallout i pokazuje mi się tylko ekran początkowy. Po kliknięciu „graj” za pierwszym razem pokazuje info od windowsa ” czy chcesz zezwolić tej aplikacji ………” i wraca ekran początkowy. Później mogę klikać „graj” i nie rusza.
    Wczoraj grałem normalnie, nic od wczoraj nie instalowałem. Chyba że jakaś ukryta aktualizacja win ,
    Ma ktoś jakaś radę ?

    #9559
    Avatar
    Szponix
    Keymaster
    • Offline

    Hej,
    To jest wersja Steam? Jeśli tak to spróbuj sprawdzić integralność plików gry.

    #9560
    Avatar
    MałyAdam
    Participant
    • Offline

    nie, kupione. zainstalowałbym ponownie bo w sumie to moment a save kopiuję co jakiś czas do innego folderu, ale mam dużo modów i samo instalowanie modów zajmie szmat czasu.


    Kupiona wersja na płycie,tak miało być

    • Ta odpowiedź została zmodyfikowana 4 months, 2 weeks temu przez AvatarSzponix.
    #9563
    Avatar
    Szponix
    Keymaster
    • Offline

    OK, jak masz dużo modów, to one mogą coś psuć. Spróbuj zainstalować to: https://loot.github.io/

    #9568
    Avatar
    MałyAdam
    Participant
    • Offline

    Nie sądzę że to mody. Po pierwsze nic nie instalowałem ostatnio, a grałem normalnie poprzedniego dnia.
    Dwa, gdyby to było coś z modami to gra by się odpaliła, a wywaliło by na pulpit podczas ładowania albo zaraz po uruchomieniu sie gry.
    W tym programie nie pokazało żadnych błędów.
    Podejrzewam że Win coś spaprał, ale co i jak nie mam pojecia.

Przeglądają 5 wpisy - 1 przez 5 (z 5 w sumie)
  • Musisz być zalogowany aby odpowiedzieć na ten temat.